Attention: Please take a moment to consider our terms and conditions before posting.

Help required for the computer impaired

edited April 2008 in Troubleshooting
Hi all.....help required for the computer imapired. I'm trying to upload a JPEG file to my Charlton Life account so as I have an icon. I click on the account option, click on 'Account pictures' and then select the JPEG I want to use. I then get a message saying permission denied, unable to move and something to do with Framework.Class.Uploader.php on line 113. Eh?????!!?!?!?!

Any ideas what I'm doing wrong? Does the images have to be in a different format?

Cheers lads.

Comments

  • I'm PC challenged as well, but have you saved the file to your PC properly in the first place?

    Right click on the image you want to save, then click on "save as" from the menu that opens and then save to your PC. Then follow the instructions to upload here.

    It could be that the file is too large, so maybe practice first with another image saved on your PC.
  • Thanks...pic is saved to my desktop and is 21.1 KB (21,658 bytes).

    Sorry for being feeble....where are the instructions. All I can see is a contact us section. Doh! ;-)
  • [quote][cite]Posted By: Sideways[/cite]
    Sorry for being feeble....where are the instructions. All I can see is a contact us section. Doh! ;-)[/quote]

    Click on your user name...that should take you to your page - where all the details are on your posting history etc. On the left-hand side you'll see a whole series of options referring to your account.

    Click on "Account Pictures" and follow the instructions. Things usually take a moment or two to work, but you should get there in the end - if I can do it, you can!
  • edited April 2008
    Sideways, you got it working? Sounds as if you're doing everything right. What browser are you using? If you haven't got it working, email the pic to me and I'll see what I can do.
  • Hi all. Don't think it's a problem with the pic. Whenever I try and post it says failed to open stream: Permission denied. I think it is a problem with the permissions on my profile. The reason for this is if I try and post to anything but a thread I get this message. Even if I try and send a message using the 'Contact us' option after logging into my account I get Forbidden / permission denied. Can anyone suggest anything or perhaps a site administrator have a look at my account profile? Sorry to be a pain. I'm confident I'm doing things right and have even got an IT buddy to try and post a pic and even he was getting the same error message. He's suggested it may be permissions thing.
  • Error message when posting a pic is:

    Warning: move_uploaded_file home lookhere public_html forum uploads AccountPictures 2f221d4e83cad2843485ad7ad8c84d41.jpg function.move-uploaded-file failed to open stream Permission denied in home lookhere public_html forum library Framework Framework.Class.Uploader.php on line 113
  • edited May 2008
    Error when posting using the 'Contact us' option is:

    Forbidden
    You don't have permission to access /contact/contact.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    All the above issues happen on all browsers, Mozilla, Firefox, IE and with the firewall permissions opened for Charlton Life.
  • Sorry you're having trouble mate, I'll look into it.
  • Cheers. :-) It it helps Threadkiller created my profile. Not sure what's going on so any help would be appreciated. If it's easier I could always apply for another account and you can delete this one. Whatever works.
  • Sponsored links:


  • No mate, it's unlikely to be your account, and more something to do with your machine and IP address and our server. I'm checking it out and will get back to you.
Sign In or Register to comment.

Roland Out!